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1 Introduction to the Display App

The Drive Recorder Display App is a software application that is installed together
with the Drive Recorder software from Drive Recorder V7.2.19. The Display App is
designed to run on a USB monitor with a touch screen.

This section features information on the following topics:

1.1 Intended Use

1.2 Target Group

1.3 Further Information

1.4 Classification of Safety Messages

1.5 Safety Information

1.6 Hardware Requirements

For information on operation, see "Operating the Display App" on page 6.

1.1 Intended Use
The Display App is part of the Drive Recorder software from Drive Recorder
V7.2.19.

The Display App gives the user access to the Drive Recorder via a monitor with a
touch screen. For this purpose, recording jobs must be preconfigured by an
ES820/INCA expert using the Drive Recorder Configurator.

For recommended display types, see "Hardware Requirements" on page 5.

The Display App is designed for the following purposes:

Use in a vehicle for the purpose of test drives

Use in combination with the Drive Recorder Configurator and the ES820
Drive Recorder

Starting and stopping recording jobs that are preconfigured by the Drive
Recorder Configurator

Displaying status information on ongoing recording jobs

Displaying Drive Recorder system information, such as data storing capa-
city, power management, log file information, and diagnostic information

Displaying the data transfer status

The Display App must only be used by qualified personnel as defined in "Target
Group" on the next page, under consideration of the "Safety Information" on
page 3, and for the purposes that are described in this document. ETAS GmbH
cannot be made liable for damage which is caused by incorrect use and not
adhering to the safety instructions.
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1.2 Target Group
The Display App is designed for engineers working in the field of measurement
and calibration. Experience with the ETAS software tools INCA and Drive Recorder
Configurator is necessary. Additionally, you need knowledge of the ES820 Drive
Recorder hardware.

Test drivers may use the Display App after instruction and under supervision of a
responsible calibration engineer.

1.3 Further Information
In the following documents, you can find further information on the configuration
of recording jobs and on the Drive Recorder hardware:

Drive Recorder Configurator - Online Help

INCA Online Help

ES800 Measurement, Calibration, and Prototyping System - User Guide
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1.4 Classification of Safety Messages
Safety messages warn of dangers that can lead to personal injury or damage to
property:

DANGER

DANGER indicates a hazardous situation that, if not avoided, will result in death
or serious injury.

WARNING

WARNING indicates a hazardous situation that, if not avoided, could result in
death or serious injury.

CAUTION

CAUTION indicates a hazardous situation that, if not avoided, could result in
minor or moderate injury.

NOTICE
NOTICE indicates a situation that, if not avoided, could result in damage to
property.

1.5 Safety Information
It is important that you look at the USB monitor only when it is safe to do so. If you
are the driver of the vehicle, ETAS recommends that you operate the touch
screen and change recording jobs only when the vehicle is stationary.

After wake-up of the Drive Recorder, the Safety Advicewindow is displayed on
the USB monitor.

1. To select your preferred language, tap the flag button at the bottom left.

2. Scroll to read the complete Safety Advice.

3. Tap I Agree.

The Recorder Statuswindow is displayed.

Additionally, observe the following safety message:
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WARNING

Risk of unexpected vehicle behavior
If the Drive Recorder is operated in combination with an ETK, an ECU reset is
possible. An ECU reset can result in engine shutdown, which can cause unex-
pected vehicle behavior.
l Only modify the test setup when the vehicle is stationary.
l Only start recording jobs when the vehicle is stationary.
l Before driving, always wait until the Recorder Statuswindow of the Display
App shows green side bars.
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1.6 Hardware Requirements
The Display App is designed for the ETAS ES820 Drive Recorder hardware. It is
installed together with the Drive Recorder software from Drive Recorder V7.2.19.

To operate the Display App, ETAS recommends the following XENARC® USBmon-
itors and DIGITUS® adapter:

Recommended Hardware

Monitor Adapter

Xenarc 709CNH DIGITUS USB 3.0 to HDMI

Xenarc 1029CNH DIGITUS USB 3.0 to HDMI

The USB monitor and the adapter are not in the scope of delivery and have to be
purchased by the customer.

Cables
Together with the respective Xenarc monitor, you can order the following power
supply cables at XENARC:

Power Supply:

"AC Adapter (ACA-M12)" for use in the office or lab

"Cigarette Lighter Car Adapter (CLA-M12)" for use in the vehicle

Multi Interface Cable:

"5 Meter Cable": Cable with various connectors
optionally: "5 Meter HDMI & USB Only"

Drivers
For the installation of the drivers for the monitors and the USB to HDMI adapter,
refer to the following PDF documentation in the Manuals folder, that is installed
together with the Drive Recorder Configurator installation files:

"ES820 V7.4 Display App: XENARC®Monitor Setup with DIGITUS® HDMI to
USB Adapter - Installation Guide"
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2 Operating the Display App

The following sections describe the operation of the Display App by the touch
screen of the USB monitor.

2.1 Using the USB Security Key

2.2 Installing the Drivers and Connecting the USB Monitor

2.3 Confirming the Safety Advice

2.4 Getting to Know the Different Views

2.5 Setting the View to Basic or Advanced and Selecting the Language

2.6 Starting and Stopping a Recording Job

2.7 Transferring Data

2.8 Upload Status to the Cloud

2.9 Handling Errors

2.1 Using the USB Security Key
To access the data of an encrypted Drive Recorder hard disk, you need the
device-specific USB Security Key.

Connect the USB Security Key to an appropriate USB port of the Drive
Recorder.

You can insert the USB Security Key either before you connect or after you
have connected to the Drive Recorder from your local PC. Now you can
access the data on the encrypted Drive Recorder hard disk.

Note

The USB Security Key unlocks the Drive Recorder hard disk for one power-up
period after wake-up. After wake-up, you can disconnect the USB Security Key.
If the Drive Recorder is swiched off or falls into the standby mode, you must
insert the USB Security Key again to make the Drive Recorder hard disk access-
ible after the next wake-up.

For more information on hard disc encryption, see "Managing Data Security" in
the Drive Recorder Configurator Online Help.
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2.2 Installing the Drivers and Connecting the USB Monitor
For recommended USB monitors and adapters, see "Hardware Requirements" on
page 5.

To install monitor and adapter drivers

Note

For a detailed description of the driver installations for the recommended hard-
ware, follow the instructions in the respective installation guide, which is in the
Manuals folder of the Drive Recorder Configurator installation files:

ES820 V7.4 Display App: XENARC®Monitor Setup with DIGITUS® HDMI to USB
Adapter - Installation Guide

If you use the "Recommended Hardware" on page 5, use the documentation
cited in the above note to install the drivers.

If you use monitors and drivers other than recommended, observe the following
general steps for installation. These steps are valid for Drive Recorder V7.4 and
Windows 10.

1. Via the Drive Recorder Configurator, enter the service mode.

2. On the Drive Recorder, disable the Intel graphics adapter as described in
the "ES820 V7.4 Display App: XENARC®Monitor Setup with DIGITUS® HDMI
to USB Adapter - Installation Guide".

3. Install the monitor driver and/or adapter driver on the Drive Recorder.

4. Connect the adapter and/or the monitor according to "To connect the mon-
itor" below.

5. On the Drive Recorder, enable the Intel graphics adapter as described in
the "ES820 V7.4 Display App: XENARC®Monitor Setup with DIGITUS® HDMI
to USB Adapter - Installation Guide".

6. Via the Drive Recorder Configurator, quit the service mode.

7. Via the Drive Recorder Configurator Hardware Configurationwindow,
enable the Display App according to "To enable the Display App" on the
next page.

8. In future, when connecting the monitor and/or adapter to the Drive
Recorder, always use the USB ports that you used for driver installation
and enabling.

To connect the monitor

If the driver installations are finished and the Drive Recorder is in the Active Idle
state, you can connect the monitor to the Drive Recorder.

1. Connect the appropriate power supply cable.

2. To enable the touch function, insert the USB 2.0 connector of the monitor
cable into any of the USB ports of your Drive Recorder.
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3. Connect the HDMI-to-USB 3.0 adapter to the HDMI connector of the mon-
itor cable.

4. Connect the USB 3.0 connector of the adapter to a USB 3.0 port of your
Drive Recorder.

To enable the Display App

If the driver installations for the monitor and adapter are finished and the monitor
cables are connected to the Drive Recorder, you can enable the Display App.

Note

Remember the USB 2.0 and USB 3.0 ports that you use on your Drive Recorder
when you first enable the Display App. You must always use the same USB
ports for the monitor connection in future.

1. In the Drive Recorder Configurator, click File >Open from Device >Open
Hardware Configurtation from Device.

2. Select Device Options.

3. In the section Display App, select Enable Display App.

4. Click Apply to Drive Recorder.

The Display App is now ready to use on the USB monitor.

5. Select your desired language for the Display App.

You can select the language for the Display App independently from the
language setting of the Drive Recorder Configurator. You can also change
the language for the Display App via the touch screen of the USB monitor.

Note

If you want to use a different monitor, read the user documentation of the
respective monitor and contact the manufacturer for advice. Somemonitors
need additional calibration, which is not necessary for the recommended
XENARC types.

To preserve the monitor settings, click Tools > Enter Service Mode before
changing the monitor settings, and click Tools >Quit Service Mode after chan-
ging the monitor settings.
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2.3 Confirming the Safety Advice
After wake-up of the Drive Recorder ,the Safety Advicewindow is displayed on
the USB monitor.

To confirm the Safety Advice

1. To select your preferred language, tap the flag button at the bottom left.

2. Scroll to read the complete Safety Advice.

3. Tap I Agree.

The Recorder Statuswindow is displayed.
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2.4 Getting to Know the Different Views
After confirming the Safety Advice, the Recorder Statuswindow is displayed.

To display the main functions

1. Tap .

TheMain Menu is displayed.

2. To access a specific function, tap the respective square.

A new window for the respective function opens.

TheMain Menu contains the following functions:

Recorder Status

Displays information on the recording job and its progress. From this view,
you can start and stop recordings. This is the preferable view during driv-
ing.

System Information

Displays information about the operational state, the status of the exper-
iment, CPU load, and available RAM.

To get information on Storage Capacity and Power Management, tap the
corresponding button.
l The Storage Capacitywindow displays all available hard disks and USB
drives.

l The Power Managementwindow displays the settings as predifined by
the Drive Recorder Configurator.

Log Details

Displays the information from the log files. You can use this information in
case of an error.

Diagnostics

Displays diagnostic information. You can use this information in case of an
error.

Settings
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Allows changing the Recorder Status view between Basic and Advanced.
You can also select the desired Language. See also " Setting the View to
Basic or Advanced and Selecting the Language" below.

Close Display App Session

Allows closing the Display App, for example to connect to the Remote Con-
trol Solution.

Power
l If a computer is connected to the Drive Recorder via the HOST con-
nector:
Allows switching the Drive Recorder between the active and the passive
state.

l If only the touch screen is connected:
Allows switching the Drive Recorder to standby. The Display App then
shuts down as well. The Drive Recorder and the Display App wake up
again by a defined trigger or by pressing the power button on the
device.

An ongoing upload of data to the cloud is indicated by the icon on the
upper left of each Display App window. If no upload is active, the icon is not
displayed.

Tap on to open theCloud Uploadwindow.

You can switch between the different functions without interrupting an ongoing
recording job.

2.5 Setting the View to Basic or Advanced and Selecting the
Language
After confirming the Safety Advice, the Drive Recorder Display App displays the
Recorder Statuswindow.

To change the view between Basic and Advanced and to select the language

1. Tap .

TheMain Menuwindow is displayed.

2. Tap Settings.

The Settingswindow is displayed.

3. To enable or disable the Advanced Mode, tap the respective checkbox.

4. To select the language, tap the Language box and select your desired lan-
guage from the drop-down menu.

5. To return to the Recorder Statuswindow, tap .
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In the idle state, the USB monitor shows the following information:

Basic View

Advanced View

Additionally to the recording job, the advanced view displays the following inform-
ation:

CPU usage in [%]

RAM Usage in [GB]
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2.6 Starting and Stopping a Recording Job
After confirming the Safety Advice, the Drive Recorder Display App displays the
Recorder Statuswindow.

WARNING

Risk of unexpected vehicle behavior
If the Drive Recorder is operated in combination with an ETK, an ECU reset is
possible. An ECU reset can result in engine shutdown, which can cause unex-
pected vehicle behavior.
l Only modify the test setup when the vehicle is stationary.
l Only start recording jobs when the vehicle is stationary.
l Before driving, always wait until the Recorder Statuswindow of the Display
App shows green side bars.

In the idle state, you can select a recording job and start the selected recording
job.

To select a recording job

1. TapChange Recording Job.

A list of the available recoding jobs is displayed.

2. Tap the desired recording job.

The Recorder Status window displays the selected recording job.

To start the recording job

1. To start the recording job that is displayed on the Recorder Statuswin-
dow, tap Start Recording.

The side bars of the Recorder Status window turn yellow.
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Depending on the progress, the status changes from preparing to
loadingto initializing.

2. When the side bars of the Recorder Statuswindow turn green, the record-
ing has started.

Now you can start driving.

Additionally to the name of the recording job, information on the estimated
recording time and the remaining disk space is displayed.

To stop the recording job

In the Recorder Statuswindow, tap Stop Recording.

The recording stops. The measurement data is automatically transferred
to the pre-defined location.

See " Transferring Data" on the next page.

To mark a driver event

In the Recorder Statuswindow, tap Driver Event.

The comment "Driver_Event_ES820" with a timestamp that corresponds
to the current recording time is included into the measurement file. The
Last Driver Event Time is also displayed in the Recorder Statuswindow.
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2.7 Transferring Data
When the recorder job is finished and automatic data transfer is preconfigured by
the Drive Recorder Configurator, the measurement data is automatically trans-
ferred according to the file transfer settings. The data transfer is indicated by the
following window:

When the data transfer is finished, the Recorder Statuswindow displays the idle
view.

You can now start a new recording job. To do this, start again from "To start the
recording job" on page 13.
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2.8 Upload Status to the Cloud
If PANTARIS Mode is active in the Drive Recorder hardware configuration, the
upload status to PANTARIS is indicated by the following window:

An ongoing upload of data to the cloud is indicated by the icon on the upper
left of each Display App window. If no upload is active, the icon is not displayed.

Tap on to open theCloud Uploadwindow.
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2.9 Handling Errors
If an error occurs during recording, the Recorder Statuswindow displays an error
message.

To solve the error

Do one of the following:

Contact your local support or your supervisor.

From them, you get further advice.

or

Tap Show Details.

More information on the cause of the error is displayed.

i. Solve the error by eliminating the cause.

ii. Tap .

The Recoder Statuswindow returns to the green state.

Recording continues.

iii. For more information, tap . Then, tap Log Details or Diagnostics.

You can look for Log Details, Diagnostics, and System Information
without interrupting the recording.

iv. Tap .

The Recorder Statuswindow displays green side bars and the status of
the ongoing recording job.
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3 Supported Applications

Drive Recorder Remote Control Solution

From a remote site, the responsible engineer can make a request for remote cal-
ibration by using the Drive Recorder Remote Control Solution. In the vehicle at
the driver's end, the Drive Recorder Remote Control Solution user interface is
then displayed on the USB monitor instead of the Display App. The driver can
respond to the request of the engineer. After the task of the Remote Control
Solution is finished, the Display App is displayed again.

For more details and safety information, read the Drive Recorder
Remote Control Solution - User Guide and use the "Contact Inform-
ation" on page 20 to ask ETAS for support.
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4 Limitations

It is not possible to use the recording functionality of the Drive Recorder while an
INCA instance is open on any PC connected to the Drive Recorder.

If this case occurs, an error message is displayed on the USB monitor.

Note

As opposed to the limitations above, using the Drive Recorder Configurator and
the Display App at the same time is supported.
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5 Contact Information

Technical Support

For details of your local sales office as well as your local
technical support team and product hotlines, take a look at
the ETAS website:

www.etas.com/hotlines

ETAS Headquarters
ETAS GmbH

Borsigstraße 24 Phone: +49 711 3423-0

70469 Stuttgart Fax: +49 711 3423-2106

Germany Internet: www.etas.com
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